Favicon!

The place for suggestions, complaints, bug reports, and anything else related to this message board

Moderator: Eric's Moderator Brother

king_of_ekat
Posts: 48
Joined: Sat 24 Aug, 2002 10:44 pm

Favicon!

Postby king_of_ekat » Sun 09 Oct, 2005 12:44 pm

Hey EFB,

Is the favicon new? I just noticed it today, but I've been using a non-emoticon enabled browser for the past few days. Good work!

User avatar
Eric's Fat Brother
Posts: 2964
Joined: Tue 13 Aug, 2002 03:21 pm
Location: Pleasant Grove, UT
Contact:

Postby Eric's Fat Brother » Sun 09 Oct, 2005 02:19 pm

Yes, it is new and ugly. The only reason I put it in at all was because I was tired of seeing it showing up in my failed access reports when looking at our logs.
Jeff J. Snider
"I'm crazy but I get the job done."
***
My NEW weight-loss blog

User avatar
Jason Leslie Wright
Posts: 1332
Joined: Wed 11 Sep, 2002 10:29 am
Location: Provo, Utah
Contact:

Postby Jason Leslie Wright » Sun 09 Oct, 2005 11:35 pm

Eric's Fat Brother wrote:Yes, it is new and ugly.
Well, make a new one then.
<a href="http://family.jasonlwright.com/"><b><i>I got a blog...</i></b></a>

User avatar
Eric's Fat Brother
Posts: 2964
Joined: Tue 13 Aug, 2002 03:21 pm
Location: Pleasant Grove, UT
Contact:

Postby Eric's Fat Brother » Sun 09 Oct, 2005 11:58 pm

That Jason is wise beyond his years.
Jeff J. Snider
"I'm crazy but I get the job done."
***
My NEW weight-loss blog

User avatar
Jason Leslie Wright
Posts: 1332
Joined: Wed 11 Sep, 2002 10:29 am
Location: Provo, Utah
Contact:

Postby Jason Leslie Wright » Tue 11 Oct, 2005 10:58 am

Eric's Fat Brother wrote:That Jason is wise beyond his years.
Wow my wiseness got the icon changed... :)
<a href="http://family.jasonlwright.com/"><b><i>I got a blog...</i></b></a>

User avatar
Strude
Posts: 503
Joined: Tue 13 Aug, 2002 09:09 pm
Location: Sandy, UT.

Postby Strude » Sat 22 Oct, 2005 02:11 am

Why does my browser show some favicons and not others. I can't see this one, but can see others.

User avatar
Jason Leslie Wright
Posts: 1332
Joined: Wed 11 Sep, 2002 10:29 am
Location: Provo, Utah
Contact:

Postby Jason Leslie Wright » Sat 22 Oct, 2005 09:02 am

It is probably because your browser still has the blank icon cached. I had the same problem at work when I started adding favicons tp websites that I was making. You will need to clear your temporary internet files for it to show up.
<a href="http://family.jasonlwright.com/"><b><i>I got a blog...</i></b></a>

User avatar
Strude
Posts: 503
Joined: Tue 13 Aug, 2002 09:09 pm
Location: Sandy, UT.

Postby Strude » Tue 25 Oct, 2005 02:11 pm

Still can't see it. Bummer.

I had a favicon on my blog and could only ever see it in Firefox. Firefox started giving me problems so I went back to IE and have since removed the favicon from my blog because I could never see it.

User avatar
Momma Snider
Posts: 9072
Joined: Wed 14 Aug, 2002 08:50 am

Postby Momma Snider » Tue 25 Oct, 2005 02:12 pm

What's a favicon?

User avatar
Jason Leslie Wright
Posts: 1332
Joined: Wed 11 Sep, 2002 10:29 am
Location: Provo, Utah
Contact:

Postby Jason Leslie Wright » Tue 25 Oct, 2005 02:21 pm

Momma Snider wrote:What's a favicon?
It is the little Icon that shows up next to the web address, in your favorites, and on the Tabs (if using a tab-browser) for a specific website.
<a href="http://family.jasonlwright.com/"><b><i>I got a blog...</i></b></a>


Return to “Website Support Forum”

Who is online

Users browsing this forum: No registered users and 2 guests