Times

The place for suggestions, complaints, bug reports, and anything else related to this message board

Moderator: Eric's Moderator Brother

User avatar
adspackman
Posts: 373
Joined: Wed 29 Dec, 2004 08:23 am
Location: Old England

Times

Postby adspackman » Mon 10 Oct, 2005 01:54 am

It's not really important, but I it would be nice to know all the same. How come I never get times of posts on this board? All I get is the date and nothing else. Even on the Forum Index page I just get "The time now is Mon 10 Oct, 2005".

I do have the time set to GMT, but I have tried other time zones too and it didn't make a difference. Does anyone else have this problem or is it just me?

User avatar
Eric's Fat Brother
Posts: 2964
Joined: Tue 13 Aug, 2002 03:21 pm
Location: Pleasant Grove, UT
Contact:

Postby Eric's Fat Brother » Mon 10 Oct, 2005 02:15 am

Has that changed now?
Jeff J. Snider
"I'm crazy but I get the job done."
***
My NEW weight-loss blog

User avatar
adspackman
Posts: 373
Joined: Wed 29 Dec, 2004 08:23 am
Location: Old England

Postby adspackman » Mon 10 Oct, 2005 02:09 pm

Yes, I can see the times now, thanks EFB.

User avatar
Eric's Fat Brother
Posts: 2964
Joined: Tue 13 Aug, 2002 03:21 pm
Location: Pleasant Grove, UT
Contact:

Postby Eric's Fat Brother » Mon 10 Oct, 2005 04:09 pm

And now, here's the reason: in your personal settings, you can set what format you want the date/time to be displayed in. You have to have a little understanding of some PHP to set it, though. I just went into the database and set everyone's to display the same way mine does.
Jeff J. Snider
"I'm crazy but I get the job done."
***
My NEW weight-loss blog


Return to “Website Support Forum”

Who is online

Users browsing this forum: Google [Bot] and 1 guest